Jump to content
Spartans Home
Sign in to follow this  
KalXen~SPARTA~

New Forum for Music, etc

Recommended Posts

I'm using Chrome and my links never apper as a video on the forum

What am i doing wrong?

Share this post


Link to post
Share on other sites

I'm using Chrome and my links never apper as a video on the forum

What am i doing wrong?

:cries: I DON'T KNOWWW! :P

I always hit the share tab below the video and make sure the playlist button isn't hit. Thats the link I use to show in forum or on FB.

...That being said :D

 

Share this post


Link to post
Share on other sites

Be good.

 

 

last one for awhile.

 

R

 

Albums called 'Oceans Will Rise

 

:cheers:

 

Edited by Roach

Share this post


Link to post
Share on other sites

Happy monday f*ckers

 

:o

 

Edited by Roach

Share this post


Link to post
Share on other sites

Leslie West and Mountain live at Woodstock bitches.

 

http://www.youtube.com/watch?v=DJQxDK8nhOU

 

The Grateful Dead with Easy Wind live on PBS 1970 - sound cleans up nice after 20 secs.

 

 

And the Dead with New Speedway Boogie, the song I want at my funeral.

 

http://www.youtube.com/watch?v=xNuUfrSDgMw

 

And one more - Arlo Guthrie with Motorcycle Song.

 

Edited by BrerRabbit~SPARTA~

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...