Jump to content
Spartans Home
Sign in to follow this  
usthomsen~SPARTA~

pc keeps rebooting

Recommended Posts

I am having a lot of trouble playing the game. My pc keeps rebooting after running 4-5 minutes and sometimes the screens just goes black.

 

I am running the game in explore 8 and have the latest Java. My system runs Win 7 64 bit

Share this post


Link to post
Share on other sites

I am having a lot of trouble playing the game. My pc keeps rebooting after running 4-5 minutes and sometimes the screens just goes black.

 

I am running the game in explore 8 and have the latest Java. My system runs Win 7 64 bit

 

try explorer 9

Share this post


Link to post
Share on other sites

I am having a lot of trouble playing the game. My pc keeps rebooting after running 4-5 minutes and sometimes the screens just goes black.

 

I am running the game in explore 8 and have the latest Java. My system runs Win 7 64 bit

 

Download HWMonitor and keep an eye on your GPU temperature while running the game. If it gets high (80+ degrees Celsius) then your graphics card is most likely overheating. Also keep an eye on your CPU temp, which shouldn't be going above 80 degrees either. If temperatures look fine, probably another issue.

Share this post


Link to post
Share on other sites

Download HWMonitor and keep an eye on your GPU temperature while running the game. If it gets high (80+ degrees Celsius) then your graphics card is most likely overheating. Also keep an eye on your CPU temp, which shouldn't be going above 80 degrees either. If temperatures look fine, probably another issue.

 

 

i can run BF3 all day long without overheating. It´s a software issue no doubt.

 

 

 

I was more thinking that it was a common issue with the game cos i have never seen this kind of error before

 

 

And sorry i am running IE9

Edited by usthomsen~SPARTA~

Share this post


Link to post
Share on other sites

Are you running 64 bit java?

 

True, that was giving me some issues before I installed the 64-bit version of it. Though it wasn't shutting down my PC.

Share this post


Link to post
Share on other sites

True, that was giving me some issues before I installed the 64-bit version of it. Though it wasn't shutting down my PC.

 

 

 

 

i am not running 64 bit Java as i thought it was only nessesary if running 64 bit IE64 wich i dont.

 

 

 

i´ll install the 64 bit java version and see if it makes a different

Share this post


Link to post
Share on other sites

Also try running Minecraft in stand-alone. Not sure why you'd even want to run it via IE.

 

 

 

 

What just happent was that i press the mincraft. exe file.Launch the game and as soon as i pressed single player. BAM pc shuts down and reboot. No warning or blue screen of death wich i have anabled in the settings ?????? I just don´t get it

Share this post


Link to post
Share on other sites

You sir, should go to the minecraft forums and post there for support help.. because I have no fricking clue how that is happening. Make sure you actually downloaded from minecraft.net so that you didn't in fact download shutdownmypcwithasinglebuttonhaxorwtfbbq.exe

Share this post


Link to post
Share on other sites

In short i have given up playing on my Win 7 x64 pc.

 

I looked at the Minecraft forum and i am not the only with this problem. However none of the "solutions" works for either me or some of them.

 

The game however runs fine my sons old win XP pc. Lesser specs all around.

 

 

Wierd thing is though that the game plays on my pc in the free version but the paied on dosn´t. I have also tried to play it in the browser and the downloaded one.

Share this post


Link to post
Share on other sites

Just picking up the subject as it still persist. I just ordered 8gb of ram although the gigs it self shouldn´t make a different (running 4gb at the moment) but several of the surgestions on the Minecraft forum are that bad ram on the pc makes it happen. Funny thing is that i am having the exact same problem when playing Worls of tanks. Only these two games seem to make the pc reboot on its own. Just played a whole day of Battlefield 3 and nothing happen so deff not a heat problem. I will post if the new ram solve the problem or not

Share this post


Link to post
Share on other sites

sounds like a power supply problem maybe ur not getting the right Voltage

 

it also sounds like youre not getting enough power for the video card.

 

type of power Supply?

 

type of Video card?

 

type of Ram?

Share this post


Link to post
Share on other sites

Did u O.C. the thinG ...

Share this post


Link to post
Share on other sites

Did u O.C. the thinG ...

 

 

No everything stock settings

 

My pc:

 

Crappy cheap Asus mobo, Intel 9550 qc cpu, Tt 750w purepower psu, ATI 4890 gpu, 4 gigs Kingston HyperX ram

Edited by usthomsen~SPARTA~

Share this post


Link to post
Share on other sites

No everything stock settings

 

My pc:

 

Crappy cheap Asus mobo, Intel 9550 qc cpu, Tt 750w purepower psu, ATI 4890 gpu, 4 gigs Kingston HyperX ram

 

 

so when did this start to occur , new software updates?

Share this post


Link to post
Share on other sites

I remember with my Asus Mb & Q9505 I had ram that MB set to run at 1.8 yet the ram needed 2.0v inturn I could do easy games ect but it would lock up or shut down then after setting mem voltage to 2.0 all was good!

 

 

 

I am sure this is the problem..................................... thanks1.gif

Share this post


Link to post
Share on other sites

Thanks for the input Halli, but why is it then only when playing Minecraft and WoT? Not Battlefield 3 ect. That is the part i don´t get. I will look at the voltage in bios

Share this post


Link to post
Share on other sites

so when did this start to occur , new software updates?

 

 

 

When startet playing Minecraft november last year and WoT in may. I can´t really piont at any specific incident

Share this post


Link to post
Share on other sites

Sorry to just butt in ;)

 

We have seen a number of incidents similar to this for different games where there is an issue with either an old version of the graphics driver or the sound card driver.

 

Have you updated you driver set recently. If not, might want to give that a try.

 

Hope it helps,

 

Hi to everyone at Sparta

 

Samurai

Share this post


Link to post
Share on other sites

I can't attribute the forced reboot to this, but make sure your JVM is getting enough memory. I'd recommend downloading the stand-alone version and set it to at least 2GB. You can set the amount of RAM Java uses by creating a shortcut with this command:

 

java -Xmx4G -Xms4G -jar "C:\minecraft\Minecraft.exe"

 

 

Of course, you'll want to exchange your values for the '4G' bits and the location of minecraft.exe.

Share this post


Link to post
Share on other sites

Sorry to just butt in ;)

 

We have seen a number of incidents similar to this for different games where there is an issue with either an old version of the graphics driver or the sound card driver.

 

Have you updated you driver set recently. If not, might want to give that a try.

 

Hope it helps,

 

Hi to everyone at Sparta

 

Samurai

 

 

Hola Samurai!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...