Jump to content
Spartans Home

Crysis Errors


Recommended Posts

Have been running through Crysis SP and everything seems to run fine. However when I look at the console (~) I see this:


User posted image



Anyone else getting these errors or know what may be causing them?


I'm running system diags tonight to see if it may be a h/w issue.


Thanks for any thoughts...



Link to comment
Share on other sites

Has anyone else modified their CVARGROUP Config files?


I changed all the config files prior to running Crysis for the DX10 on DX9 platforms tweak.


After changing it back to the default settings the errors have slowed down a lot but I still get Scaleform' errors on objects that apparently are not there.


The game runs fine and if it wasn't for these errors in the console I wouldn't even suspect something being amiss.


Considering a re-install of the game but that will be an absolute last resort.


From the lack of response it seems I'm the only one experiencing this so I'll continue to try and sort it out as time permits and post any improvements/changes.






ps I've got to say that this game is well done and reminds me of the science fiction books I used to devour when I was a kid. Very pleasantly distracting this one is and I'm enjoying running through the SP mode. I attempted a bit of MP bit last night and didn't care for the setup on the servers I tried. Maybe that will change as this game matures a bit.

Link to comment
Share on other sites

I heard a comment that the SP was really creepy as your teamates get bumped off one by one. Maybe nobody has looked at the console and seen errors as I'm sure everyone will be getting them.

Link to comment
Share on other sites

Thanks Custard..


I don't know if the game is for everyone but it's distracting me so I'm enjoying it.


Looking around the net it seems I'm not the only one getting these errors and you may be right about folks just not noticing. I actually hit the console key accidentally or I may have never seen them.


I don't really think it has anything to do with the config file tweak at this point. I'm getting errors either way.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...