Jump to content
Spartans Home
Sign in to follow this  
Raven_2012

New DW20

Recommended Posts

Hey Kal,

 

Just wondering if your going to start up another DW20? The new 1.7.10 - 1.0.3. I put in the sparta address to the server something came up, just wondering if you were working on it or something. I've been in the mood for some Minecraft lately.

 

Thanks!

Share this post


Link to post
Share on other sites

I'll assume Biomes O'plenty will be on? I have to read up on the changes of 1.7.10 are. I was playing on a public server yesterday checking things out, I believe vanilla added in more biomes, these ones didn't look like something in Biomes O'Plenty but more vanilla. They look almost a in-between the two, it makes vanilla and Biomes O'plenty blend into each other better.

Share this post


Link to post
Share on other sites

Fighting with install. I think some of the mod changes are making it incompatible with our existing world... again. Trying a clean install and will try to merge.

Share this post


Link to post
Share on other sites

I wouldn't mind starting over, there is a lot of mod changes. Some of the other guys have bigger builds. Thanks for doing this.

Share this post


Link to post
Share on other sites

I am not able to join, it says Incompatible FML modded server 137 mods present, most servers say at least 140. I don't know if this matters but I had to go back and use Java 7-72 64bit. A lot of players had to go to Java 7 because Java 8 has major problems with modded Minecraft, same with server. I guess the major problem game would load up but when starting a new game it would crash.

 

I think this is where I got mine.

http://www.oracle.com/technetwork/java/javase/downloads/jre7-downloads-1880261.html

Share this post


Link to post
Share on other sites

Not sure why you can't connect. Jackeroo connected after a fresh install on a new PC today. I was able to connect with no changes to FTB.

As for server mods at 137, I disabled PneumaticCraft as we had before.. otherwise everything on server is normal.

Share this post


Link to post
Share on other sites

My only other guess would be I am running different version then the server. All my mods fail to load, I am not using Recommended 1.0.2, I am using 1.0.3

Share this post


Link to post
Share on other sites

That's probably what it is. 1.0.2 has a lot of bugs in it, one I know is if you take out Journey's Map and put Opis in, a player wont be able to access it with key bindings. So it is left in the middle right of the screen instead of the top right. That's just one of the many bugs in 1.0.2 which is recommended version.

Share this post


Link to post
Share on other sites

Yeah, I installed Recommended... didn't realize that was also 1.02. So why is 1.03 not recommended yet? I usually avoid that given that they can slip to 1.04 just as quickly.

Share this post


Link to post
Share on other sites

Why isn't it? Beats me, I thought it was. DW20 is using it in his youtube series where he mentioned it's availability. Given that he releases his series world for download, I doubt he'd be using an unstable version or one that could change dramatically. But, waiting a bit longer for .03 to be properly bumped to recommended won't hurt anything.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...